WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#4494 closed defect (bug) (duplicate)

wrong date format

Reported by: phr3ak Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: General Keywords:
Focuses: Cc:

Description

my date format is Y, F j but the date at posts are not in this format.

Change History (4)

#1 @foolswisdom
10 years ago

  • Component changed from Administration to General
  • Milestone set to 2.4 (future)

phr3ak, please include more information than this including steps to reproduce the problem and your version (for trunk include the svn revision). What theme are you using? Is this an English blog? Where do you see this problem?

#2 follow-up: @Nazgul
10 years ago

  • Keywords reporter-feedback added

#3 in reply to: ↑ 2 @phr3ak
10 years ago

Replying to Nazgul:
latest svn, default install, default theme.

#4 @Nazgul
10 years ago

  • Keywords reporter-feedback removed
  • Milestone 2.4 (future) deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I thought it sounded familiar.

Duplicate of #3767.

Note: See TracTickets for help on using tickets.