WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#44942 closed defect (bug) (invalid)

Can’t get the answer from forums - Visual editor not working - might be a bug,

Reported by: carrigalinetennisclub Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: close
Focuses: Cc:

Description

Hi,
I can’t get the visual editor to work any more. I only get the html code and text page.
I’m not a coder so I need a WYSIWYG editor.
Could you please help me to proceed in this issue.
I’ve spent so much time searching on how to resolve this to no avail.
I have read a lot of your documentation but it makes no sense and I can’t get my answer through the forums.
Also my hosting company won’t help me either they say to get onto WordPress.

I’m using Sydney theme.
Looking forward to your reply.
Thanks.
Regards,
Myriam

Change History (2)

#1 @knutsp
2 years ago

  • Component changed from General to Editor
  • Keywords close added

Hello @carrigalinetennisclub and welcome to Trac.

This a tool for developing and and fixing bugs in the WordPress core. It's not a place for support, no 2nd line of it.

Please post a link to the support thread you have opened, but not had a helpful answer in. Some may want to chime in.

In the mean time I suggest trying this plugin https://wordpress.org/plugins/health-check/ to help sort out what theme or plugin that interferes with your editor. I had the same problem today and this plugin sorted it out immediately.

Last edited 2 years ago by knutsp (previous) (diff)

#2 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi Myriam,

Sorry to hear you're experiencing issues with the visual editor. Does it still happen with all plugins disabled and a default theme (Twenty Seventeen) activated?

As noted above, this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Please continue the discussion on support forums. Feel free to reopen with steps to reproduce on a clean install if turns out to be a bug in WordPress core.

Note: See TracTickets for help on using tickets.