WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#44984 closed defect (bug) (worksforme)

Multisite ... Website Missing in Super Admin Dropdown Menu

Reported by: vitamineg Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Networks and Sites Keywords: has-screenshots
Focuses: multisite Cc:

Description

Not a huge deal but I recently added a website to my multisite and mapped it.

This newly added website Dashboard is accessible and the site is published to web without issue.

The bug is that the website isn't showing in the dropdown menu...odd.

See image below

https://magicalunderground.com/wp-content/uploads/2018/09/wordpressBug.jpg

Change History (6)

#1 @mukesh27
3 years ago

  • Component changed from General to Administration
  • Focuses multisite added
  • Keywords reporter-feedback added

Hi @vitamineg, Welcome to WordPress Trac!

Are you creating the new sites with a new user? Are you not adding yourself (being the super admin) to the newly created sites? If so, then you will not be able to see the sites you're creating.

Once you added yourself in there, you'll now be able to see that site in your My Sites list.

#2 @mukesh27
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Also this Trac is used for enhancements and bug reporting for the WordPress core software and it seems it's your config issue. Please try the support forums to get help with your site.

Going to close this ticket.

#3 @vitamineg
3 years ago

WOW. Thank you. Solved!

#4 @mukesh27
3 years ago

  • Keywords reporter-feedback removed

#5 @mukesh27
3 years ago

@SergeyBiryukov, Can you please delete Milestone Awaiting Review as i don't have access to do that.

#6 @SergeyBiryukov
3 years ago

  • Component changed from Administration to Networks and Sites
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.