WordPress.org

Make WordPress Core

#45015 closed enhancement (duplicate)

Update of jQuery-version (1.12.4)?

Reported by: hasse2016 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: External Libraries Keywords:
Focuses: Cc:
PR Number:

Description

Hi,
When I use the Chrome browsers Site Audit there´s a warning for the old jQuery-version.
When will this over 2 years old version be updated?

jQuery@1.12.4

Change History (1)

#1 @Clorith
15 months ago

  • Component changed from General to External Libraries
  • Keywords needs-refresh removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hiya, and welcome to trac!

This is probably best covered by ticket #37110, which is about upgrading jQuery.

It should be noted that we've made backports for jQuery versions, and are on the 1.12 build because of browser support, this will all be covered in the ticket i mentioned though.

Note: See TracTickets for help on using tickets.