WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45034 closed defect (bug) (duplicate)

Improper visualization of the Gutenberg advertisement when viewing the dashboard in Internet Explorer 11

Reported by: mmitrev Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Administration Keywords: has-screenshots
Focuses: ui Cc:

Description

It was noticed that when viewing the Admin Dashboard in Internet Explorer 11, the section, used to advertise the Gutenberg editor isn't properly displayed.

A screenshot with the observed behavior can be found here: http://prntscr.com/l1mz7w

Change History (4)

This ticket was mentioned in Slack in #design by mukeshpanchal27. View the logs.


3 years ago

#2 @mukesh27
3 years ago

Hi @mmitrev, Welcome to WordPress Trac! Thank you for your ticket.

i have checked it and found that it's not working in IE10. i am thinking that it's grid property css issue.

#3 @ocean90
3 years ago

  • Keywords ui-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44742.

#4 @SergeyBiryukov
3 years ago

  • Component changed from General to Administration
Note: See TracTickets for help on using tickets.