WordPress.org

Make WordPress Core

#45086 closed defect (bug) (duplicate)

SOFTWARE BUG BY WORDPRESS?

Reported by: adminrv Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

I cannot find this „ Edit|button“ by WordPress to translate.

Please see attachment.

Thanks Reinhard

Attachments (3)

Screenshot (368).png (210.7 KB) - added by adminrv 13 months ago.
Screenshot (367).png (209.9 KB) - added by adminrv 13 months ago.
Screenshot (366).png (216.5 KB) - added by adminrv 13 months ago.

Download all attachments as: .zip

Change History (4)

#1 @garrett-eclipse
13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi Reinhard, I'm closing this as a duplicate of your previous ticket #44919.

As @swissspidy pointed out the core implementation of that button in the backend editors is translatable and done in German already.

Looking at your setup you've implemented a front-end form through a forms plugin that supports a field for a TinyMCE WYSIWYG editor. This plugin is where the string would be located and if translatable would show in Loco Translate under the Plugins. If it's not available there then you'll have to reach out to the plugin support/developer for your form plugin or Loco Translate support.

All the best, Cheers

Note: See TracTickets for help on using tickets.