WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 5 weeks ago

#45147 closed defect (bug) (duplicate)

Responsive - "Publish Settings" Button height on customizer should be equal to "Submit Button"

Reported by: monikarao Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords: needs-patch
Focuses: ui Cc:
PR Number:

Description

On Mobile Layout(414px)- Publish Settings button height not equal to Submit Button it should be equal to "Submit Button" height

Attachments (1)

publish-setting.jpg (83.4 KB) - added by monikarao 15 months ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
15 months ago

  • Component changed from General to Customize

#2 @dlh
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This seems to have been fixed in [46866]. Marking as a duplicate of #48420, even though this one came first, because this report was also valid.

Note: See TracTickets for help on using tickets.