Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#45182 closed defect (bug) (worksforme)

2 enters in the cover block turn the text into columns.

Reported by: helderman's profile helderman Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

Hi staff,

After the update from yesterday (24th October 2018), the cover blocks aren't working as they should.

Basically, after 2 enters the text breaks in columns with different formats. It does this only on mobile and when I'm logged in into my site. Desktop incognito mode shows as it should be.

Check this link: learntherussianlanguage.com/101-facts-about-russia/
The desktop version should be how it's supposed to look.
The mobile shows the bug.

After finding out, I've tested this on a different site - and the problem persevered.

Thanks in advance,

Change History (3)

#1 @mukesh27
6 years ago

  • Component changed from General to Editor

#2 @SergeyBiryukov
6 years ago

  • Milestone changed from Awaiting Review to 5.0
  • Version set to 5.0

#3 @pento
6 years ago

  • Milestone 5.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thank you for the bug report, @helderman! I'm unable to reproduce this in the 5.0 branch, it's presumably been fixed since your initial report.

Note: See TracTickets for help on using tickets.