WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#45200 closed defect (bug) (duplicate)

"isn't compatible with the block editor" added to non-editor metaboxes.

Reported by: jsmoriss Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

When metaboxes are added to plugin settings pages, WP 5.0 adds an error message that the metabox is not compatible with the block editor - even though this is NOT a block editor page. Setting __block_editor_compatible_meta_box to true in the add_meta_box() callback args does not help. An example screenshot from a plugin settings page (/wp-admin/admin.php?page=wpsso-essential) is attached.

Attachments (1)

Change History (2)

#1 @swissspidy
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #45112.

Note: See TracTickets for help on using tickets.