WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#45216 closed enhancement (duplicate)

Port Gutenberg's e2e tests to Core

Reported by: pento Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description

Issues like #45172 could've been avoided if we were running the e2e tests against Core.

For this to happen, we need:

  • To get them running, of course.
  • Some sort of stripped down Docker config, just for running the tests.
  • A way to sync updates from the Gutenberg repo, which should probably only happen when we update the packages.

Change History (1)

#1 @pento
8 months ago

  • Milestone 5.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45165.

Note: See TracTickets for help on using tickets.