WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 19 months ago

Last modified 19 months ago

#45226 closed defect (bug) (worksforme)

Issue When Save Post with CTRL+S.

Reported by: chintan1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

when i saved post with ctrl + s and then going to another page but that time warning was occured Changes that you made may not be saved.

Attachments (2)

45226 (114.8 KB) - added by mukesh27 21 months ago.
45226.png (114.8 KB) - added by mukesh27 21 months ago.

Download all attachments as: .zip

Change History (7)

#1 @mukesh27
21 months ago

  • Component changed from General to Posts, Post Types
  • Keywords 2nd-opinion added

Hi @chintan1896, Welcome to WordPress Trac! Thank you for testing.

Yes, it seems it's issue in core.

Steps to replicate above issue.

  1. Create new page
  2. Add title content as per your needs.
  3. publish page.
  4. Edit content and save page using CTRL+S
  5. Click on Categories menu.
  6. Then system save the content but show alert message "Changes that you made may not be saved."

For more information check attached image.

Last edited 21 months ago by mukesh27 (previous) (diff)

@mukesh27
21 months ago

@mukesh27
21 months ago

#3 @Joen
19 months ago

Tested the steps outlined in https://core.trac.wordpress.org/ticket/45226#comment:1 on 5.0-RC1-43947 and can't reproduce. Did you wait for the save indicator in the top right corner, left of the preview button, to finish? Do you have any other plugins?

#4 @chintan1896
19 months ago

  • Keywords close added
  • Resolution set to wontfix
  • Status changed from new to closed

#5 @ocean90
19 months ago

  • Keywords needs-patch 2nd-opinion close removed
  • Milestone Awaiting Review deleted
  • Resolution changed from wontfix to worksforme
Note: See TracTickets for help on using tickets.