WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 14 months ago

#45294 closed enhancement (duplicate)

Update Default Scripts.

Reported by: chintan1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: External Libraries Keywords:
Focuses: Cc:
PR Number:

Description

Please replace default scripts with latest versions.

Change History (4)

#1 @SergeyBiryukov
15 months ago

  • Keywords reporter-feedback added

Hi @chintan1896, welcome to WordPress Trac!

Which default scripts are you referring to?

#2 @chintan1896
15 months ago

/wp-includes/js/masonry.min.js

Current Version In Wordpress : v3.3.2
New Release Version is : v4.2.2

Last edited 15 months ago by chintan1896 (previous) (diff)

#3 @mukesh27
15 months ago

  • Keywords reporter-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44780.

#4 @ocean90
14 months ago

  • Component changed from General to External Libraries
  • Keywords dev-feedback 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Type changed from feature request to enhancement
Note: See TracTickets for help on using tickets.