WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#45306 closed defect (bug) (worksforme)

Block Classic and WP 5.0-beta3-43876 - can't insert gallery

Reported by: La Geek Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords: close
Focuses: Cc:

Description

Describe the bug
Gallery is not inserted into Block Classic

To Reproduce
Steps to reproduce the behavior:

Install WordPress 5.0-beta3-43876
Gutenberg (if installed) is deactivated now by default, you could also delete it
Write a post, insert block classic, click on media icon, create a gallery und click on "insert gallery"
Nothing happens in classic block
Expected behavior
The gallery should be in block classic

Desktop (please complete the following information):

OS: Windows 10 64bit, recent version
Browser Chrome, recent version

Additional context

WordPress 5.0-beta3-43876
No extra Gutenberg plugin installed

You have the option to activate/install Gutenberg 4.2.0 too in WP 5.0 beta 3.x. In this case inserting the gallery works without problems.

[Issue on Github = https://github.com/WordPress/gutenberg/issues/11586]

Change History (2)

#1 @La Geek
6 months ago

  • Keywords close added

Before I wrote this ticket, resp. the issue on github I had tried several times to insert a gallery -> failed. I installed Gutenberg 4.2 activated it and then I could insert the gallery.

From now on: In several tests I can't reproduce this issue, made a fresh installation etc. No idea what happened. Please close the thread.

#2 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Could not reproduce either, closing per comment:1.

Feel free to reopen if the issue happens again.

Note: See TracTickets for help on using tickets.