WordPress.org

Make WordPress Core

#45362 closed defect (bug) (duplicate)

wp-config.php permissions after installation

Reported by: coralthemes Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Hello,

In WP 4.9.8, after running the installation script, the file permissions of the wp-config.php are 666. It's not secure, someone should fix the installaton script.

Regards,
Tamás

Change History (1)

#1 @dd32
16 months ago

  • Component changed from General to Upgrade/Install
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi @coralthemes and welcome to Trac.

We're currently tracking this issue over in #37264, so I'm going to mark this as a duplicate of that.

Note: See TracTickets for help on using tickets.