WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#45379 closed defect (bug) (duplicate)

Checkbox "Disable the visual editor when writing" on my profile does not work

Reported by: websupporter Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

On wp-admin/profile.php we have a checkbox "Disable the visual editor when writing". In the Gutenberg context, this does not change anything.

In the classic editor, this removed the Wysiwyg view and just left you with the plain text field.

I guess it needs to be decided, what should happen with this checkbox.

Change History (2)

#1 @zodiac1978
12 months ago

Maybe just remove it (unless the Classic Editor plugin is active).

But it although changes the behavior in widgets:
https://core.trac.wordpress.org/ticket/40960

Better add some text, that this does not disable the block editor (aka Gutenberg)!?

Version 0, edited 12 months ago by zodiac1978 (next)

#2 @ocean90
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45375.

Note: See TracTickets for help on using tickets.