WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 8 months ago

#45440 closed defect (bug) (duplicate)

Twenty Nineteen: Move block up or down does not work when image block is set to full width

Reported by: Tibor Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

On a fresh install of RC5.0, using Twenty Nineteen theme, I added a new image block to the sample page, below the sample content. When setting the image block to be full screen width, pressing the move up button does not work and results in showing the block options bar.

Setting the image to'wide width' the move up arrow is half hidden by the image (see attachment), but when clicking it (which is not very easy while it's half hidden), it does move the block up, but when I try to move it down again (with the arrow button) it does not work either and shows the options bar again.

Setting the image to align center it does work as expected.

Attachments (1)

block-issue.jpg (50.6 KB) - added by Tibor 9 months ago.

Download all attachments as: .zip

Change History (9)

@Tibor
9 months ago

This ticket was mentioned in Slack in #core-editor by pento. View the logs.


9 months ago

#2 @kjellr
9 months ago

  • Component changed from Editor to Bundled Theme

Hi there, @Tibor! Thanks for the report. This is a Twenty Nineteen-specific problem and should be fixed once #45424 is merged in:

https://core.trac.wordpress.org/attachment/ticket/45424/45424.3.patch

There's more information over in this GitHub ticket:

https://github.com/WordPress/twentynineteen/issues/665

Last edited 9 months ago by SergeyBiryukov (previous) (diff)

#3 @kjellr
9 months ago

  • Summary changed from Move block up or down does not work when image block is set to full width to Twenty Nineteen: Move block up or down does not work when image block is set to full width

#4 @Tibor
9 months ago

@kjellr Ah; that's good to know. Thanks for the heads up!

#5 @jorbin
9 months ago

  • Milestone changed from Awaiting Review to 5.0.1
  • Version set to 5.0

I'm moving this to the 5.0.1 milestone since it doesn't seem to be a blocker for 5.0.0. @allancole or @kjellr Feel free to move this to 5.0.0 if you decide to get https://core.trac.wordpress.org/attachment/ticket/45424/45424.3.patch merged in for 5.0.0

#6 @pento
8 months ago

  • Milestone changed from 5.0.1 to 5.0.2

This ticket was mentioned in Slack in #core-themes by kjell. View the logs.


8 months ago

#8 @pento
8 months ago

  • Milestone 5.0.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45424.

This was fixed in [44189].

Note: See TracTickets for help on using tickets.