WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#45490 closed defect (bug) (duplicate)

Load wp-edit-blocks styles after wp-block-library

Reported by: jorgefilipecosta Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-patch
Focuses: ui, administration Cc:
PR Number:

Description

Fixes: https://github.com/WordPress/gutenberg/pull/12619
Related: https://github.com/WordPress/gutenberg/pull/12619

During the editor development, there was some expectation that styles implemented in the block editor.scss file would overwrite the styles implemented in style.scss. In the plugin, this is happening, but in core that's not the case.

This difference created a bug https://github.com/WordPress/gutenberg/pull/12619 that only happens when testing the editor in core but not in the plugin.

In core, we should make sure that wp-edit-blocks styles are loaded after wp-block-library styles, so the problem does not happen.

Attachments (1)

45490.diff (418 bytes) - added by jorgefilipecosta 11 months ago.

Download all attachments as: .zip

Change History (3)

#1 @jorgefilipecosta
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45442.

#2 @ocean90
11 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.