WordPress.org

Make WordPress Core

#45497 closed enhancement (duplicate)

Core uses deprecated action edit_form_advanced

Reported by: spacedmonkey Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

WordPress core still does deprecated action edit_form_advanced even when using the new editor.
This call is found in the WP_Embed and can be seen here.

Attachments (1)

Screenshot 2018-12-06 at 15.57.59.png (44.6 KB) - added by spacedmonkey 15 months ago.

Download all attachments as: .zip

Change History (2)

#1 @ocean90
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45456.

Note: See TracTickets for help on using tickets.