WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45508 closed defect (bug) (duplicate)

Block editor (Gutenberg) returns blank page when creating new pages.

Reported by: musacco Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.0
Component: Editor Keywords: close
Focuses: Cc:

Description

Describe the bug:

Block editor (Gutenberg) returns blank page when creating new pages.

To Reproduce:

Go to > Pages > Add New

Expected behavior:

Do not see the blank page.

Desktop (please complete the following information):

OS Windows 10 Pro - Version 1803 (build SO 17134.407) - x64 bit

Browser Google Chrome Version 71.0.3578.80 - x64 bit

Browser Chrome Version 63.0.3 - x64 bit

Additional context:

The problem occurs both with the classic editor installed and also with the classic editor uninstalled.

The problem also occurs after all the WordPress caches and all browser caches have been emptied.

Change History (2)

#1 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as duplicate of #45507 as Posts(Articles)/Pages are the same thing underneath and whatever the cause of one is the cause of both.

#2 @musacco
3 years ago

  • Keywords close added

Hi, for me the problem is solved with the last two update of the WordPress Classic Editor.

Thanks in advance for the support.

Note: See TracTickets for help on using tickets.