WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#45515 closed defect (bug) (invalid)

WP 5.0 - Backend post date error

Reported by: shecky Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Date/Time Keywords:
Focuses: ui Cc:

Description (last modified by ocean90)

After WP 5.0 update, date on page / post (backend view) is displayed incorrectly.

Attachments (1)

Screenshot-WP5.png (17.6 KB) - added by shecky 9 months ago.
WP 5.0 Date error

Download all attachments as: .zip

Change History (7)

@shecky
9 months ago

WP 5.0 Date error

#1 @lupet92
9 months ago

If you change WordPress language with English date is ok.
I think is a problem with translation.

#2 @ocean90
9 months ago

  • Description modified (diff)
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version 5.0 deleted

Hello @shecky, welcome to WordPress Trac!

Thanks for your report. This was indeed an incorrect translation. I fixed it and a new language pack will be available soon.

Marking as invalid as it's not a bug in core.

#3 @wolly
9 months ago

@ocean90 thanx a lot, I was going to do the same :-)

This ticket was mentioned in Slack in #forums by cristiano.zanca. View the logs.


9 months ago

#5 @lupet92
9 months ago

Update translation, now is ok!

#6 @shecky
9 months ago

Thank you @ocean90.
I have download new Italian language pack and now is ok!

Note: See TracTickets for help on using tickets.