WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#45526 closed defect (bug) (duplicate)

WP 5.0 not translated if wp-content renamed or moved

Reported by: babaevan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:
PR Number:

Description

Greetings to you WordPress developers! On my site, the content folder has been moved to a folder /content, the WP's core - to /core. After updating to WordPress 5.0, the new editor refuses to be localized. Localization files are located in /content/languages/, and the editor is still in English.

Change History (5)

#1 @fierevere
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45528.

I think i got better description, screenshots and steps to reproduce.
Lets work with it.

This ticket was mentioned in Slack in #core by yui. View the logs.


12 months ago

#3 @SergeyBiryukov
12 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted

#4 @SergeyBiryukov
12 months ago

  • Component changed from Editor to I18N

This ticket was mentioned in Slack in #core by yui. View the logs.


12 months ago

Note: See TracTickets for help on using tickets.