WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 10 months ago

#45533 closed defect (bug) (worksforme)

After Undo and preview the page its display old content

Reported by: Hitendra Chopda Owned by:
Milestone: Priority: normal
Severity: major Version: 5.0
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

First I have added two images block and after some changes I have revert back to original page by Undo icon.

After preview the page I can see that two images.

Please check attached video for the issue confirmation.

https://drive.google.com/file/d/1uitHnHj4njZjtbJA-C6h6SMvIIGCpysV/view?usp=drivesdk

Attachments (1)

image_undo_preview_issue.png (94.1 KB) - added by Hitendra Chopda 3 years ago.
Image about issue and operation directions.

Download all attachments as: .zip

Change History (5)

@Hitendra Chopda
3 years ago

Image about issue and operation directions.

#1 @SergeyBiryukov
3 years ago

  • Component changed from Autosave to Editor

#2 @Hitendra Chopda
3 years ago

Can you please review this tickets and give me updates on this!

Thanks!

#3 @pento
2 years ago

  • Keywords reporter-feedback added; needs-testing dev-feedback removed

@hitendra-chopda: I'm unable to reproduce this behaviour in WordPress 5.2. Could you confirm if you're still seeing it?

#4 @noisysocks
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.