WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#45536 closed defect (bug) (duplicate)

HTML validator error in WordPress core

Reported by: Looimaster Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: REST API Keywords:
Focuses: Cc:

Description

Error: Bad value https://api.w.org/ for attribute rel on element link: The string https://api.w.org/ is not a registered keyword.

https://validator.w3.org/

Change History (1)

#1 @ocean90
6 months ago

  • Component changed from General to REST API
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37841.

Note: See TracTickets for help on using tickets.