Make WordPress Core

Opened 5 years ago

Closed 4 weeks ago

#45544 closed defect (bug) (invalid)

Headers already sent at Plugins Page Install

Reported by: lunestudio's profile lunestudio Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.0
Component: Plugins Keywords: has-screenshots reporter-feedback
Focuses: Cc:

Description

I updated to the latest version (Bebo 5.0) and began to appear this alert and this error on the plugins installation page.
https://lunestudio.com.ar/wp-colaborate/warnnings.png

Attachments (1)

warnings.png (19.7 KB) - added by lunestudio 5 years ago.
Warnnings in the Plunis Install Page.

Download all attachments as: .zip

Change History (3)

@lunestudio
5 years ago

Warnnings in the Plunis Install Page.

#1 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback added

Hi @lunestudio, welcome to WordPress Trac! Thanks for the report.

Does the issue still exist with all plugin disabled and a default theme (Twenty Nineteen) activated?

Related: #44481

#2 @hellofromTonya
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

With a fresh website and default set up, I'm not able to reproduce this issue.

Given it's been 5 years without follow-up, I'll close it, assuming the issue was resolved.

Hello @lunestudio,
Does this issue still happen for you today?

  • If no, yippee!
  • If yes, please reopen this ticket and comment with more information such as step-by-step instructions on how to reproduce, does it happen with all plugins deactivated, and does it happen with a default theme (such as Twenty Twenty Four). This kind of information helps contributors diagnose and reproduce. Thank you.
Note: See TracTickets for help on using tickets.