WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 9 months ago

Last modified 9 months ago

#45554 closed defect (bug) (worksforme)

Columns pushed to left side by default - No longer fill page width

Reported by: chenz2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

Adding a column block pushes both columns up against each other, all the way to the left. Used to be in previous versions of Gutenberg (and all other page builders) that columns were equal in width and filled the page content width. It is making one of the main features of 5.0 (columns) very hard to use.

Screencast of unexpected behavior: https://www.screencast.com/t/SYx24Fz3Q
Screencast of how it used to work and expected behavior: https://www.screencast.com/t/2at0xka7FhX

Change History (4)

#1 @SergeyBiryukov
2 years ago

  • Component changed from General to Editor

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


9 months ago

#3 @brettkrueger
9 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

Hello!

Sorry about the late reply. We have not been able to replicate the issue on a default version of WordPress using the Gutenberg block editor to add columns. It is possible that this issue was either resolved in a fix previously, or was in some way related to code outside of WordPress.

If the issue is still occurring, please re-open the ticket with additional details such as the WordPress version, installed theme, active plugins, and fresh screenshots of the issue at hand.

Thank you!

#4 @SergeyBiryukov
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.