WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45557 closed defect (bug) (invalid)

Gutenberg editor on WordPress 5 misconfigure office word paste text

Reported by: fatimajesus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hello
I have wordpress 5 installed since 2 days but, the first time I did edit and publish a post- this morning- I had to spend almost an hour fixing the mingled words on the post text that I did paste from my office word 365. Usually, since my posts are big and I don't like to write directly on wordpress editor, I use word from office 365 on my computer. I did participate on testing of a previous Gutenberg editor version and this issue did not happen. But Today wasn't the case in my 2 sites, what made me to install the classic editor instead. I personally like Gutenberg and don't find it complex or difficult to use and noticed that some previous disadvantages are fixed. But after pasting text written on office word to the editor, the text appears with lots of words mingled together, making it necessary to separate those words one by one what it not possible for me. So, please if you have any addvice to give about this - since it is not «write directly on wordpress editor» I appreciate. Many of my posts have more than 3000 words making it more comfortable to use my office word to do this. Thanks

Change History (2)

#1 @desrosj
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @fatimajesus! Thank you for the ticket, and welcome to Trac!

This is an issue that should be tracked in the Gutenberg repository, and appears that it has already been reported in GB-11012.

Please feel free to add more details about reproducing your specific issue there.

#2 @SergeyBiryukov
3 years ago

  • Component changed from General to Editor
Note: See TracTickets for help on using tickets.