WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#45572 closed enhancement (duplicate)

Show current version of WP when a core update is available.

Reported by: sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: ui, administration Cc:

Description

When a core update is available, there's no easy way to see the current version on the dashboard.

We only see “update to 5.0” or “get version 5.0”. We should see “Update 5.0 available, you have version 4.8”.

Change History (3)

#1 @garrett-eclipse
20 months ago

I too find it frustrating to have to go into 'About WordPress' to find this information when an update is available. Providing this information when an update is available assists Admins so they know what changelogs to review before conducting the update. Thanks for the idea @sterndata I'll second you on this being a useful (if minor) enhancement.

#2 @ocean90
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15101.

#3 @SergeyBiryukov
20 months ago

  • Component changed from General to Upgrade/Install
  • Focuses ui administration added
Note: See TracTickets for help on using tickets.