WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45576 closed defect (bug) (worksforme)

Updated to new Version 5.0. Unable to scroll the page on edit post page

Reported by: sarangshahane Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Updated to new Version 5.0.
Unable to scroll the page on edit post page while new post content editor is enabled.
Here is a video of it where you can find the issue. I think it is intentionally blocked while designing but it creates problems on some devices
Link : https://i.imgur.com/JEvrxiX.gifv

Attachments (1)

screencast.gif (138.7 KB) - added by subrataemfluence 3 years ago.

Download all attachments as: .zip

Change History (6)

#1 @subrataemfluence
3 years ago

  • Keywords ux-feedback ui-feedback removed
  • Resolution set to worksforme
  • Status changed from assigned to closed

Could not reproduce the issue. Please see the screenscast.

#2 follow-up: @swissspidy
3 years ago

  • Keywords reporter-feedback added

@sarangshahane Does this still happen for you with all plugins disabled and on different browsers?

#3 @SergeyBiryukov
3 years ago

  • Component changed from Posts, Post Types to Editor

#4 @ocean90
3 years ago

  • Milestone Awaiting Review deleted

#5 in reply to: ↑ 2 @sarangshahane
3 years ago

Yes, I have the latest wordpress and the gutenberg plugin activated. Even after deactivating the gutenberg issue still persist. Replying to swissspidy:

@sarangshahane Does this still happen for you with all plugins disabled and on different browsers?

Note: See TracTickets for help on using tickets.