WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#45578 closed defect (bug) (duplicate)

Format issue on WordPress GitHub repo

Reported by: ramizmanked Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description

I found WordPress documentation format issue on WordPress GitHub repository. It needs to be fixed because it could be very hard for one who is new to WordPress and GitHub.

Attachments (1)

wordpress-github-readme.png (121.9 KB) - added by ramizmanked 3 years ago.
GitHub screenshot attached.

Download all attachments as: .zip

Change History (2)

@ramizmanked
3 years ago

GitHub screenshot attached.

#1 @swissspidy
3 years ago

  • Component changed from Formatting to Build/Test Tools
  • Focuses docs removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37998.

Note: See TracTickets for help on using tickets.