WordPress.org

Make WordPress Core

#45584 closed defect (bug) (worksforme)

Gutenberg Issue with Classic Editor

Reported by: jagiuntallc Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

When working with html in the classic editor on Gutenberg, it does not show the entire post. The post is cut off at the bottom with no way to see the rest of the post, or edit it. It seems to be an issue of allowing space for the entire post to show. It simply jumps to the sections below the body section for the post. Thanks

Attachments (1)

Issue.PNG (134.2 KB) - added by jagiuntallc 22 months ago.
Snipping Tool View of Issue on Site

Download all attachments as: .zip

Change History (5)

@jagiuntallc
22 months ago

Snipping Tool View of Issue on Site

#1 @SergeyBiryukov
22 months ago

  • Component changed from General to Editor

#2 @inuya5ha
22 months ago

Another item to the endless list of bugs with the new editor...
I see you also have the new "feature" that wastes an ocean of pixels to the sides of the editor. Apart from that, do not try to insert a high-res image in the editor - I repeat, do NOT insert large images because they are not auto reduced anymore.

#3 @desrosj
19 months ago

  • Keywords reporter-feedback added
  • Severity changed from critical to normal

Hi @jagiuntallc,

Welcome to Trac! Thanks for this ticket.

Are you still experiencing this issue? From your screenshot, it appears that a plugin or theme is adding some meta boxes to the screen. Does the issue occur with the latest version of WordPress installed (5.1 as of this comment)? If all plugins are disabled? With the default TwentyNineteen theme?

#4 @pento
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket, as there's no way for it to proceed without additional information about how to reproduce it.

It can be reopened if the steps to reproduce it (including any specific plugins or themes that need to be installed) are posted.

Note: See TracTickets for help on using tickets.