WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#45591 closed defect (bug) (invalid)

Fatal error message

Reported by: sbruno701 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

fatal error when trying to add a new page. This happened just after I updated to 5.0

Change History (4)

#1 @tobifjellner
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @sbruno701 and welcome to Core Trac. Here we follow up confirmation and fixing of bugs in WordPress core.
It could be possible that your problem is due to some bug in WordPress, but the probability for that is quite low. And in any case you've so far provided far too little information for anyone to be able to recreate your bug.
I'll close this ticket for now. I suggest you instead post in https://wordpress.org/support where someone may give you hints on how to troubleshoot your problem.
If you after the troubleshooting find that there after all is a bug in WordPress core, then you can come back here, reopen this ticket and add information that will enable the core developers to investigate and fix the problem.

Last edited 2 years ago by tobifjellner (previous) (diff)

#2 @swissspidy
2 years ago

  • Milestone Awaiting Review deleted

#3 @sbruno701
2 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

My website is susanbrunophotography.com I have contacted my host to resolve the problem. We deactivated all plug-ins and I changed the theme. The website still has the 500:Internal error.
The other 2 sites that I have on this host with Wordpress are working fine. They are the ones that I did not update to the 5.0 version.
This error happened just after I updated to 5.0 version.

#4 @SergeyBiryukov
2 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Hi @sbruno701, welcome to WordPress Trac!

As noted above, until the bug is identified and confirmed, please try the support forums for troubleshooting: https://wordpress.org/support/.

Without an exact error message and the steps to reproduce the issue on a clean install, there is no way to fix it.

Note: See TracTickets for help on using tickets.