WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#45613 closed defect (bug) (invalid)

Update bubble falsly shows available updates

Reported by: mensmaximus Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Plugins Keywords:
Focuses: Cc:

Description

In WordPress 4.9.9 and 5.0.1 the update bubble (after update icon in admin bar, after dashboard updates menu entry, after plugins menu entry) is showing multiple updates (25 in my case on different sites) where there is only one (on plugins page and on dashboard updates page).

Change History (2)

#1 @mensmaximus
18 months ago

  • Resolution set to invalid
  • Status changed from new to closed

The issue is related to a plugin. As soon as it is deactivated the bubble shows the correct amount of updates again. I have contacted the plugin author.

#2 @swissspidy
18 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.