WordPress.org

Make WordPress Core

#45627 closed defect (bug) (invalid)

can't update my website in French

Reported by: mohayon Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Since the 5.0 (and 5.01) updates we cannot edit the French version of our website. This is a major problem. When will this be fixed?

Change History (5)

#1 follow-up: @SergeyBiryukov
18 months ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added

Hi @mohayon, welcome to WordPress Trac! Thanks for the report.

  1. What exactly prevents you from editing the site?
  2. Are there any errors in JavaScript console or PHP error log?
  3. Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?

#2 in reply to: ↑ 1 ; follow-up: @mohayon
18 months ago

Thank you for your response.
1) Not sure -- it works in the English pages but in the French pages it always says "Update failed".
2) Don't seem to be in the javascript console but I may be doing it wrong; not an expert. Haven't been able to check the PHP log.
3) I think the problem is the plugin: WPML since the Wordpress update. I.e., Wordpress updated but the multilingual plugin is no longer compatible.

If you prefer to speak live my phone number is REDACTED and my email is REDACTED.
Thank you!

Replying to SergeyBiryukov:

Hi @mohayon, welcome to WordPress Trac! Thanks for the report.

  1. What exactly prevents you from editing the site?
  2. Are there any errors in JavaScript console or PHP error log?
  3. Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?
Last edited 16 months ago by desrosj (previous) (diff)

#3 in reply to: ↑ 2 ; follow-up: @mohayon
18 months ago

Replying to mohayon:

Thank you for your response.
1) Not sure -- it works in the English pages but in the French pages it always says "Update failed".
2) Don't seem to be in the javascript console but I may be doing it wrong; not an expert. Haven't been able to check the PHP log.
3) I think the problem is the plugin: WPML since the Wordpress update. I.e., Wordpress updated but the multilingual plugin is no longer compatible.

If you prefer to speak live my phone number is REDACTED and my email is REDACTED.
Thank you!

Replying to SergeyBiryukov:

Hi @mohayon, welcome to WordPress Trac! Thanks for the report.

  1. What exactly prevents you from editing the site?
  2. Are there any errors in JavaScript console or PHP error log?
  3. Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?
Last edited 16 months ago by desrosj (previous) (diff)

#4 in reply to: ↑ 3 @mohayon
18 months ago

Update: we were finally able to update WPML and it mostly works now. For some reason we had automatic updates of WP but not WPML; I have now set it to no longer update automatically.
Thank you again.

Replying to mohayon:

Replying to mohayon:

Thank you for your response.
1) Not sure -- it works in the English pages but in the French pages it always says "Update failed".
2) Don't seem to be in the javascript console but I may be doing it wrong; not an expert. Haven't been able to check the PHP log.
3) I think the problem is the plugin: WPML since the Wordpress update. I.e., Wordpress updated but the multilingual plugin is no longer compatible.

If you prefer to speak live my phone number is REDACTED and my email is REDACTED.
Thank you!

Replying to SergeyBiryukov:

Hi @mohayon, welcome to WordPress Trac! Thanks for the report.

  1. What exactly prevents you from editing the site?
  2. Are there any errors in JavaScript console or PHP error log?
  3. Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?
Last edited 16 months ago by desrosj (previous) (diff)

#5 @desrosj
16 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @mohayon! It seems that you were able to resolve the issue you were experiencing. I am going to close this ticket out.

I have updated your comments above to redact the personal information (email and phone number) that you included. In the future, I advise against including such information here. WordPress is built by many people around the world and one on one support like that is not provided.

Also, in the future, unless you are sure that you have discovered a bug in the WordPress core software, I recommend that you post your question in the WordPress.org support forums.

Note: See TracTickets for help on using tickets.