WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#45639 closed enhancement (duplicate)

Updated all references of classic editor to be a proper noun (Classic Editor)

Reported by: faisal03 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Text Changes Keywords: has-patch
Focuses: docs Cc:
PR Number:

Description

Updated all references of classic editor to be a proper noun (Classic Editor)

I am creating this ticket after finding this: https://github.com/WordPress/gutenberg/pull/12856

Attachments (1)

45639.patch (1.8 KB) - added by faisal03 10 months ago.

Download all attachments as: .zip

Change History (7)

@faisal03
10 months ago

This ticket was mentioned in Slack in #core by subratasarkar. View the logs.


10 months ago

#3 @faisal03
10 months ago

@subrataemfluence Ok I have added the same patch there.

#4 @mukesh27
10 months ago

  • Focuses coding-standards removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45634.

#5 @swissspidy
10 months ago

  • Milestone Awaiting Review deleted

#6 @SergeyBiryukov
10 months ago

  • Component changed from General to Text Changes
Note: See TracTickets for help on using tickets.