WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#4564 closed defect (bug) (fixed)

Possible bug: Category / Post mapping not working after posting

Reported by: Stargazer Owned by:
Milestone: 2.3 Priority: normal
Severity: major Version: 2.3
Component: General Keywords:
Focuses: Cc:

Description

I am playing with a svn snapshot for some time now and noticed some strange behavior on category / post mappings as they are lost/dropped sometimes for one category.

To make sure that it is not a bug of my browser or a new layout feature I deleted the category 'Uncategorized' and made a new one called 'Unclassified' and set it as default.

The category 'Uncategorized' appeared everytime postings have lost their category, without being a link.

Change History (3)

comment:1 @foolswisdom8 years ago

  • Version set to 2.3

comment:2 @ryan8 years ago

Should be fixed now.

comment:3 @ryan8 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.