WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#45647 closed defect (bug) (duplicate)

Redirecting issue for wp-includes/css/dist/block-library/style.min-rtl.css

Reported by: msn6060 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords:
Focuses: Cc:
PR Number:

Description

After updating WordPress to 5 version, this link:
yoursite.com/wp-includes/css/dist/block-library/style.min-rtl.css
is redirect to
yoursite.com/wp-includes/css/dist/block-library/style.min-rtl.css/

It means that instead of loading css file, browser request to get this directory but it is not exist in WordPress core.
I think it's related to gutenberg blocks because before installing it, this file didn't exit in core of WordPress.

So this issue causes to have several seconds delay in loading site (so loading of site needs to more times due to this issue). I also test it locally and the result is the same.

Change History (3)

#1 @RMarks
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45646.

#2 @SergeyBiryukov
11 months ago

  • Component changed from General to Script Loader

#3 @ocean90
11 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.