WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#45652 closed defect (bug) (duplicate)

i have a problem since the last update causes 404 in my site and i think it's a bug in your last version

Reported by: dimensions Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords:
Focuses: rtl Cc:
PR Number:

Description

when i updated last time i had a little problem causes 404 in my site
in the file
https://www.dimensions-eg.com/wp-includes/css/dist/block-library/style.min-rtl.css?ver=5.0.1
and i think it's a bug in last version of wordpress
and i really hope you can help me in this problem

Change History (2)

#1 @desrosj
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45547.

Thanks for the ticket, @dimensions and welcome to Trac!

This is already being tracked in #45547

Last edited 11 months ago by desrosj (previous) (diff)

#2 @SergeyBiryukov
11 months ago

  • Component changed from General to Script Loader
  • Focuses rtl added
Note: See TracTickets for help on using tickets.