WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 4 months ago

#45667 closed defect (bug) (worksforme)

Images NOT shrinked, horizontal space totally wasted

Reported by: inuya5ha Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.0.1
Component: Editor Keywords:
Focuses: Cc:

Description

Images included in posts in the new "block editor" from WP 5.0.1 are NOT shrinked, causing very annoying results when the user added high-res images. They were auto shrinked in the normal editor.
The classic editor inside the block editor (or whatever you call this freak show) does not use not even 30% of the available horizontal screen space. There's a huge ocean of empty pixels at both left and right. Who developed this? A user with an 800x600 screen??
Needless to say, none of these issues existed in the normal editor. I'm already regretting having updated to 5.0.1, I know it would be a BAD idea.

Attachments (2)

retarded_editor.jpg (241.2 KB) - added by inuya5ha 2 years ago.
Screenshot showing the new horizontal screen-space wasting mode with non-auto-shrinked HD images that consume idiotics amounts of space.
working_editor_that_must_be_restored_now_like_the_start_menu_in_windows_10.jpg (734.1 KB) - added by inuya5ha 2 years ago.
Editor that worked perfecly before you tried to reinvent the wheel. At lease DO NOT FORCE ALL USERS TO USE THE NEW WHEEL.

Download all attachments as: .zip

Change History (4)

@inuya5ha
2 years ago

Screenshot showing the new horizontal screen-space wasting mode with non-auto-shrinked HD images that consume idiotics amounts of space.

@inuya5ha
2 years ago

Editor that worked perfecly before you tried to reinvent the wheel. At lease DO NOT FORCE ALL USERS TO USE THE NEW WHEEL.

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


4 months ago

#2 @mikeschroder
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi, and thanks for your bug report! I'm sorry it's taken so long for a reply on this ticket, and that you ran into trouble with the editor.

We talked about and tested this during today's triage session.

As far as those present could tell, it looks like this is working as expected in the current version of the editor.

As such, I'm going to go ahead and close this bug -- but please comment and re-open if you are still experiencing the issue. In that case, it'd also be great to have any further details you could provide to reproduce the issue, and whether it occurs with the default theme (Twenty Twenty) for you.

Thanks again!

Note: See TracTickets for help on using tickets.