WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#45718 closed defect (bug) (invalid)

After Updating WP 5.0.2

Reported by: myislashop Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: General Keywords:
Focuses: Cc:

Description

Hello Support, Good day...

Please help me or Guide me... After i update my wordpress in 5.0.2, I have error recieve in the top of wordpress, how fix this..thank you...

constant REQUEST_URI - assumed 'REQUEST_URI' (this will throw an Error in a future version of PHP) in /homepages/22/d752084575/htdocs/clickandbuilds/myislashop/wp-content/themes/marketo-child/functions.php on line 73

Attachments (1)

huhu.jpg (259.6 KB) - added by myislashop 2 years ago.

Download all attachments as: .zip

Change History (3)

@myislashop
2 years ago

#1 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @myislashop, welcome to WordPress Trac!

From the screenshot, the issue is in the marketo-child theme you're using.

This Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Please try the support forums to get help with your site.

#2 @myislashop
2 years ago

Ok sir Sergey, thank you for fast answer, ...

Note: See TracTickets for help on using tickets.