WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4574 closed defect (bug) (duplicate)

cannot add "mailto" link in blogroll

Reported by: kostuj Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.1
Component: Administration Keywords: blogroll, e-mail link
Focuses: Cc:

Description

In previous versions used I had no trouble adding a "mailto:blog@…" link in the sidebar to contact the blog's author. In upgrading to 2.2.1 however, I cannot accomplish this using the blogroll (used to be "links") function. An "http://" is added to and the "@" symbol does not take from the entered address. I have tried variations in writing the e-mail address to no avail, and this seems like a basic function that should exist but that I cannot get to work. It still may be me, but on the forum someone suggested I write a ticket for this problem, so maybe it is not just me. Thank you.

Change History (1)

comment:1 pishmishy7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3299.

Note: See TracTickets for help on using tickets.