WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4578 closed defect (bug) (fixed)

Blogroll categories count not updating

Reported by: xmarcos Owned by: ryan
Milestone: 2.3 Priority: normal
Severity: minor Version: 2.3
Component: Administration Keywords: taxonomy
Focuses: Cc:

Description

The blogroll categories count does not get updated when you delete links, to reproduce, perform a clean install of latest trunk (Revision: 5774 at the of writing this) and delete the default links, go to wp-admin/edit-link-categories.php and Links will still show 7 (seven).

Regular (post) categories count seems to be working fine though.

Change History (2)

comment:1 ryan7 years ago

  • Keywords taxonomy added
  • Owner changed from anonymous to ryan

comment:2 ryan7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This is no longer an issue. Resolving as fixed.

Note: See TracTickets for help on using tickets.