WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 16 months ago

#45803 closed defect (bug) (invalid)

Block editor not functioning correctly in Firefox Quantum 64.0

Reported by: destinybest Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

I'm testing Firefox Quantum released 11 Dec 2018, version 64.0. The blocks don't appear with a line border around them when you hover; you also don't see the up/down arrows with the dots between so there's no way for me to rearrange blocks in Firefox. When I switch to Safari everything works fine.

Change History (3)

#1 @subrataemfluence
21 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Welcome to trac and thanks for the ticket!

I could not reproduce the issue on Firefox Quantum 64.0. Please see the screencast here.
https://youtu.be/7aHflcpV_7U

#3 @SergeyBiryukov
21 months ago

  • Component changed from General to Editor

#4 @desrosj
16 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.