WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#4581 closed defect (bug) (duplicate)

Akismet admin page problem

Reported by: jaunis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

When I'm in the Akismet Spam page (Comments/Akismet Spam) and I press "De-spam marked comments" without marking any, I get a weird no-css page (and seeing the source code there more elements gone).

I know a little about this, and my english sucks, sorry :(

Attachments (1)

wp.jpg (42.1 KB) - added by jaunis 11 years ago.
What I get.

Download all attachments as: .zip

Change History (4)

@jaunis
11 years ago

What I get.

#1 @jaunis
11 years ago

Forgot to say that if I mark a comment, it works fine.

#2 @jaunis
11 years ago

WP v 2.2.1.

Found a better explanation: http://trac.wordpress.org/ticket/4548

#3 @markjaquith
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4548

Note: See TracTickets for help on using tickets.