WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 2 months ago

#45822 closed enhancement (duplicate)

phpmailer needs to be updated to version 6

Reported by: alipesops Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: External Libraries Keywords:
Focuses: Cc:
PR Number:

Description

phpmailer 5.2, which is what WP is using, stopped receiving security updates as of a few days ago.

"The 5.2 branch will not receive security updates after December 31st 2018."
Source: https://github.com/PHPMailer/PHPMailer

Change History (3)

#1 @SergeyBiryukov
11 months ago

  • Component changed from Security to External Libraries
  • Keywords needs-refresh removed

Related: #40472

#2 @chesio
3 months ago

Previously: #41750

#3 @SergeyBiryukov
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, thanks for the ticket!

We're already tracking this enhancement in #41750. Going to close in favor of that ticket, as it has some discussion.

Note: See TracTickets for help on using tickets.