WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 4 months ago

#45834 closed defect (bug) (worksforme)

Scroll does not work properly in Gutenberg editor

Reported by: neonkowy Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: Editor Keywords:
Focuses: ui, administration Cc:

Description

Steps to reproduce:

  1. Needs scrollable admin menu
  2. Scroll admin menu to bottom -> editor also scrolls down (so Title is hidden)
  3. Try to scroll in editor area to top -> won't work
  4. You need to scroll again in menu area to top

Attachments (1)

Zrzut ekranu 2019-01-4 o 16.46.58.png (118.0 KB) - added by neonkowy 2 years ago.

Download all attachments as: .zip

Change History (2)

#1 @noisysocks
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm not able to reproduce this in trunk. I ensured that I'm using the block editor, have lots of extra menu items in the WP Admin Menu, have lots of custom fields, and have Fullscreen mode turned off. When I scroll the menu to the bottom, it does not scroll the editor in Firefox or Chrome.

If you're still running into this issue, please re-open this ticket as an issue in the Gutenberg GitHub repository which is where development of the block editor happens. A video or GIF demonstrating the issue might also be really helpful.

Note: See TracTickets for help on using tickets.