WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 7 months ago

Last modified 7 months ago

#45891 closed defect (bug) (invalid)

screen options and help tab do nothing on "edit post" admin page with 5.02 core and classic editor 1.3

Reported by: zignorp Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: Help/About Keywords:
Focuses: Cc:

Description

I click on these tabs on the top right of my post edit page in the admin: screen options and help, and expect them to drop down. Nothing happens.
They work fine on the post list page, so I'm suspecting the classic editor plugin. Also have users reporting not being able to click in edit window. Haven't been able to deactivate plugins, but there are only 9 active, all versions that were tested with this version of WP.

Change History (2)

#1 @sabernhardt
7 months ago

  • Resolution set to invalid
  • Status changed from new to closed

@zignorp Sorry for the slow response. I'm closing the ticket because this should not be a core bug.

I was not able to reproduce the bug, either with WordPress 5.0.10 and Classic Editor 1.3 or with the latest WordPress 5.5.1 and Classic Editor 1.6. There likely was a JavaScript error from one of the plugins or possibly the theme.

If you still have this problem (or have a similar problem again), please try deactivating other plugins and/or switching to a standard theme such as Twenty Nineteen or Twenty Twenty until it hopefully works. If it doesn't work after that, please open a topic on the Classic Editor plugin's support forum.

#2 @desrosj
7 months ago

  • Component changed from General to Help/About
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.