WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45896 closed defect (bug) (invalid)

Checking/Unchecking Category or Taxonomy in Post having an Delay

Reported by: rapaluwe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-screenshots
Focuses: Cc:

Description

Hi,

In all my website. When I try to check any of category on a post. It's not working properly, it's take 2-3 seconds before it will check/uncheck (I test it in Latest chrome and mozilla). I also change any theme (woo and wordpress themes) and it's still not working properly.

Screenshots:

  1. http://prntscr.com/m56c62
  2. https://prnt.sc/m567wg (inspect element).

I hope it will fix as soon as posible. Thank you.

Change History (4)

#1 @mukesh27
3 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added
  • Severity changed from major to normal

Hi @rapaluwe, Welcome to WordPres Trac! Thanks for the report.

Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?

i can't replicate above issue in fresh install WordPress 5.0.3.

#2 @rapaluwe
3 years ago

Hi @mukesh27 ,

Thanks for your reply. I figure it out already. I diactivate all plugins and the one causing the issues was the CPT UI.

Thank you.

#3 @mukesh27
3 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

@rapaluwe Thanks for your prompt reply. Going to close this ticket.

#4 @desrosj
3 years ago

  • Milestone Awaiting Review deleted

Removing Awaiting Review milestone from closed tickets.

Note: See TracTickets for help on using tickets.