Make WordPress Core

Opened 6 years ago

Closed 15 months ago

#45926 closed defect (bug) (worksforme)

Twenty Nineteen: Metaboxes overlapping the block editor

Reported by: kjellr's profile kjellr Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.2
Component: Bundled Theme Keywords: needs-testing
Focuses: Cc:

Description

Originally reported by @andizer in the Twenty Nineteen GitHub repository:

https://github.com/WordPress/twentynineteen/issues/738

I was unable to reproduce, but porting this issue over for further testing.

It seems the metabox is overlapping the block editor. Especially bigger metaboxes results in a difficult editing experience:

https://cldup.com/yULyTXz9-Q-3000x3000.png

In this screenshot I've made a custom post field group and I am using Yoast SEO.

When I switch back to Twentyseventeen this issue is gone.

Change History (1)

#1 @poena
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

It is difficult to know for sure, but I believe this may have been the same issue as
https://github.com/WordPress/gutenberg/issues/11060
https://github.com/WordPress/gutenberg/issues/17406
Which was identified to be a bug in Chrome.

I cannot reproduce the issue using WP 6.2 with preferences > Custom fields enabled and the Yoast SEO plugin.
Browser: Chrome 112.0.5615.49, macos.

Note: See TracTickets for help on using tickets.