Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#4593 closed defect (bug) (worksforme)

End tag of first <small> gets cut off post after save

Reported by: BoltClock Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.2.1
Component: Administration Keywords: end element remove post save
Focuses: Cc:


Tested in Firefox and Opera 9.2, it seems that whenever I save a post, any number of closing tags for the first <small> element in the post gets removed.

I have to publish the post before WordPress stops cutting the ending tag off. Even after I convert the published post to a draft, the ending tag remains, as long as I have published the post at a point of time.

Change History (1)

#1 @Nazgul
8 years ago

  • Milestone 2.3 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce this behaviour, both with or without the RTE.

If you have any additional information on this issue, feel free to reopen it, but for now I'm closing it as worksforme.

Note: See TracTickets for help on using tickets.