WordPress.org

Make WordPress Core

#45961 closed enhancement (duplicate)

Add User page - allow setting Display Name Publicly As during creation

Reported by: phillipburger Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: ui Cc:
PR Number:

Description

When creating users manually, the Add Users screen does not allow setting the Display Name Publicly As field and thus, it can create situations where other parts of the application will show some blank / error / (user deleted) message for those users.

Does it make sense to add that field to the Add Users screen OR have a setting that allows defining a global default that will be set when creating a user?

Change History (1)

#1 @swissspidy
11 months ago

  • Component changed from General to Users
  • Focuses ui added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

Thanks for your report!

That screen could see some improvements in general, which is why I am closing this ticket as a duplicate of #36656, where these kind of changes could be tackled.

Note: See TracTickets for help on using tickets.